
 

 

Small Tips and Tricks 
 
1) Alt keys 

 
Although the mouse is very convenient there are times when taking your hands off the 
keyboard can slow you down, particularly if you are a touch typist. Most applications are set 
up to be operated by the keyboard as well as the mouse. It’s just a matter of remembering the 
key combinations. 
 
When you look at the menu bar of any application you will see that each entry has one letter 
underlined. 

 
 
If you press the Alt button on the keyboard and then the underlined 
letter then the menu will drop down. For example, pressing Alt + I 
will drop the Insert menu as shown right. 
 
You can select any item by pressing its underlined letter, this time 
without the Alt button. For example, pressing Alt + I then T would 
insert the date and time. 
 
Of course, this is not something you would use with tasks that you 
do infrequently but for ones that you use quite often it can be worth 
remembering the letters that make up the shortcut. 
 
For example, when using Excel I often use the Edit, Paste Special 
command to cut and paste. The shortcut for this is Alt+E,S. Once 
memorised, this is a lot faster than using the mouse. 
 
 

2) Copying and moving files 
 
Most people routinely drag and drop files 
from one location to another but may not 
be aware of how to choose whether the 
file is to be moved or simply copied. The 
answer is to use the right button on the 
mouse instead of the left. 
 
In the example to the right I want to 
move the file “Exam letters.doc” from the left-hand folder to the right. I have moved the 
mouse over the file and then dragged it using the right button instead of the left. When I drop 
it into the right-hand folder a small menu pops up asking me whether I want to copy, move or 
create a shortcut. Simply click (left button) on the option you want to use. 
 



 

 

3) Moving around 
 
Some control keys allow easy movement on the page. For example, holding down Ctrl and 
pressing left/right arrow moves a word at a time. Page Up & Down move a screen at a time 
and pressing Ctrl and Page Up/Down will move up/down by a full page at a time. 

 
4) Selection and movement of text 

 
If you double click on a word with the mouse then it will be selected. Click in the blank space 
of the left margin and it will select the entire line to the right of the mouse pointer. Double 
clicking will select the entire paragraph. 
 
Once text has been selected you can use ^X then ^V to cut and paste it, or you can simply 
drag and drop the text into the new position. 
 

5) Control keys 
 
There are certain shortcut keys that are common to almost all applications and will save you a 
lot of time if you remember them. To use them hold down the Ctrl key on the keyboard and 
press the letter of the shortcut. The Ctrl key is commonly abbreviated as ^. Thus Ctrl+C is 
written as ^C.  
 

Key   Effect Key Effect 
^B 
^I 
^U 
^E 
^C 

 
^X 

 

Bolds the selected text. 
Italics the selected text. 
Underlines the selected text. 
(Word only) Centres the line. 
Copies the selected text to 
the clipboard. 
Cuts the selected text to the 
clipboard. 

^V 
 

^S 
^P 
^O 
^Z 

Pastes the text from the 
clipboard to the page. 
Saves the file. 
Prints the file. 
Opens a file. 
Undo. 

^C^C (Word only) Displays clipboard manager (see later). 
 

6) Copying and pasting format. 
 
If you habitually use the ruler to control indenting and margins, or if you use numeric lists or 
bullets then you’ll know that it can be quite frustrating in Word when it ‘forgets’ your formats 
in the next paragraph. You can easily transfer formats from one portion of text to another by 
using Ctrl+Shift+C (copy style) and Ctrl+Shift+V (paste style). 
 
For example, suppose you’ve been using a numbered list and you’ve interposed a picture or 
some ordinary text that has normal style. You will often find that when you resume the 
numbering it will be out of order or have a different style.  Simply position the cursor in the 
last correct paragraph, copy the style with Ctrl+Shift+C and then paste it into the new 
paragraph. The same trick can be used to ensure that you have a consistent style of headings 
or indents/margins. See also the later topic of assigning keyboard shortcuts to styles. 

 
 



 

 

7) ^C, ^C for clipboard. 
 
If you press ^C twice in succession in Word then the 
Clipboard will pop up as shown right. By clicking on any 
of the icons the text it contains will be pasted into the 
current cursor position. If you’re not sure which is which 
then let the mouse pointer hover over the items. The first 
few words of the contents will appear. 
 
The advantage of this is that you can retrieve and re-use anything that you’ve previously 
copied using ^C during your current Word session.  This includes pictures or anything else 
that can be copied to the clipboard. 
 

8) Adding extra buttons to the toolbars in Word. 
 

You may think that the toolbar is fixed and unchanging but this is not the case. It is very easy 
to add new buttons or to remove buttons that are of no use to you. 
 
If you want to remove buttons then the first stage is to find out what 
each button does and decide if you need it. If you position the mouse 
pointer over a button and wait a second or two then it will declare 
what it does in a small pop up text box. If there is a shortcut key for 
the button then this will also appear. The example shown right is a 
button that I personally will probably never use which shows or 
hides formatting marks in the text. 
 
To add or remove buttons select 
Customize from the Tools menu 
and the dialog box right will 
appear. Click on the ‘Commands’ 
tag to see the view on the right. 
 
To remove a button from the 
existing toolbar simply drag it and 
drop it onto the Customize dialog 
box. It will vanish. 
 
To add a new button or to restore 
one you’ve previously removed, 
first find it in the list of commands. 
These are arranged by category and 
it is worth spending a few minutes 
scrolling through them. There are 
many commands (buttons) which 
don’t appear on the standard toolbars but which you may find quite useful. For example, to 
see page layout I quite often like to zoom out to be able to see the whole page. There is a 
button that does this. If you use it then you will probably also want the one below it that 
restores normal layout. 



 

 

 
Click on the new button and drag it to the toolbar. When you are over the 
toolbar you will find that a black ‘I-beam’ cursor will appear to show where 
the button is to be positioned, as shown right. 
 
When you drop the button it will appear in its new position. As long as the 
Customize dialog box is open you can move this or any other button around by simply 
dragging it. 
 
For the adventurous there 
are a number of ways that 
you can further modify the 
buttons. Clicking on the ‘Description’ button 
shown right will give you a description of the 
button’s purpose. Additionally, some of the 
buttons don’t have an image and you can add an 
image from the small supplied list or even use 
your own image using the Edit Image or Paste 
Image commands on the pull down menu on the 
right. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 

 

 
9) Setting up additional accelerator keys.  

 
Once you have become used to using accelerator keys such as 
^C and ^V you may want to explore others. Many of these can 
be found on the menus as you can see in the Edit menu right. 
 
 
 
You can also start assigning your own keys to common tasks. I’ll illustrate this by assigning a 
particular style to one of the function keys at the top of the keyboard. Suppose you’ve 
decided to use the style of the paragraph below as a regular feature on your worksheets. 
 
 

Tip:  Always choose your axes carefully before beginning to 
draw your graph. Ensure that the important parts of the graph 
are visible. 

 
 
To assign this style to the a key, follow the steps on the next page. Most people have a limited 
number of paragraph and heading styles that they use regularly and find that assigning them 
to the row of Function keys is a great shortcut. It’s best to avoid using F1, as it is the Help 
key and you may want to use it for its intended purpose at some stage. 



 

 

Assigning a style to an accelerator key 
 
• Position the cursor inside the 

paragraph you’ve set up.  
 
 

• From the Format menu, choose Style. 
Click on the ‘New’ button. The style 
should appear in the Preview pane. 
 
 

• Give the style a name. In this case, as 
shown right, I’m calling it “TipStyle”. 
 
 

• Click on ‘Ok’ to assign the name and 
then close the Style dialog box. 
 
 

• In the Tools menu, open 
the Customize dialog 
box, click on the button 
labelled ‘Keyboard’ and a 
further dialog box will 
appear. In the left hand 
‘Categories’ window 
scroll down to find 
‘Styles’. In the right hand 
window, locate 
“TipStyle” and click on it 
to select it.  
 
 

• Place the cursor in the 
field called “Press new 
shortcut key” and press the button that you want to become the shortcut. This can be a 
single key or a combination of keys such as Ctrl-F2 or Ctrl-Shift-F2. It doesn’t have to be 
a function key. Basically any combination is ok. If it conflicts with an existing key 
combination, which it often will, then you will be told. For example, in the case above it 
conflicts with “MoveText”. Since I don’t care about that I will click on the ‘Assign’ 
button to over-ride it. 
 
 

• Close all the dialog boxes and you will now find that pressing F2 (or whatever you used) 
will now convert the paragraph you are working on into “TipStyle”. 

 
 
 



 

 

10) Creating a departmental set of templates 
 
If your department wants to use a standard layout for tests, exams, letters to parents, memos 
etc then you may want to create a single folder on your departmental drive to contain these.  
 
For example, part of the template we use for our levelling tasks in Maths is shown below: 
 

Topic:  Arc Length & Earth Geom. 

Date:   1/2/2005 

Levels:  6 to 7 

Entered?:  

Name:  

 
1.  M 10b Level 6 • +−  
 

 
 
To create a template you simply need to save the file using a .dot extension rather than the 
usual .doc extension. When you then click on a .dot file to open it a copy is automatically 
created rather than opening the original. 
 
To make these templates available to your department in the same way as the set of General 
St. Hilda’s Templates are, you should follow the steps below: 
 
• Create the folder on your 

departmental drive to hold the 
templates. Leave it visible as it is on 
the right. 
 

• On each of the departmental 
computers, go to MyComputer and 
follow the links from MyComputer 
to C:\ drive, to “Program Files”, to 
“Microsoft Office”. 
 

• Once you have this folder open, use 
the right button drag method explained earlier to 
create a shortcut in that folder to your 
departmental template folder. The computer will 
add the phrase “Shortcut to…” to your shortcut 
and you may want to remove that. 
 
 
 
 



 

 

• If you now use the File menu in Word to create a New file 
then you’ll find that a list of templates and other material 
such as recent files will open on the right of the screen. See 
right. 
 
 
 
 
 
 
 
 
 
 
 
 

• If you click on the “General Templates link then a collection of templates will open. One 
of the tags at the top of the list will be your departmental templates (see circled tab 
below).  Click on this to see the templates in your departmental folder. 

 
The advantage of seting it up this way is that any changes to the template need only be done 
in one place and all staff will always be using the most recent version of any templates. 
 
 
 
 
 
 
 
 
  

 



 

 

11) Organise your files! 
 

Set up a folder structure that reflects your thinking and allows you to find files again when 
you want them. There is nothing more frustrating than knowing that you have a worksheet on 
the topic you are about to teach but not being able to find it. In the picture below you will see 
a sample of the layout I use. You need to evolve your own. 

 
Starting with the C:\MyWork folder is a good idea since many 
applications default to that folder when saving. The one on the 
left is for my home computer. Inside it I have another folder 
called “School” whose contents are shown below. 
 

 
 
 
 
Within each of the subject folders in the 
School folder are further folders to store 

tests, exams, worksheets and so on. For example, the “Year 11 IC” 
folder contains the folders shown right.  
 
You may notice in the top right window a folder called “Buggered If 
I Know”. While this is obviously somewhat facetious, there is a 
purpose to it also. Place anything in here that doesn’t immediately 
seem to fall into a logical category and then review the folder every 
few months to see if you have accumulated a set of files that are 
similar enough to deserve their own folder. 
 
Evolving a logical structure is different for each person but it is worth 
spending a bit of time getting it right. The result can be very satisfying when a colleague says 
“Where’s that test I wrote last year?” and you can find it quickly and easily! 


